From: ian on

My son has a VS Commodore with LPG fitted.
It started running sick, and backfiring.
It blew the top off the air box.
He has since replaced the plugs,after narrowing the
gap to around to around 1mm.
He will replace the leads tonight.

The guy that fitted the LPG for him suggested the above fix.

Anyone who has had similar problems with LPG, I would appreciate their
comments.

Ian
From: George W Frost on

<ian h(a)hotmail.com> wrote in message
news:un8o36li9063df1m7k18dk303svdbc5vso(a)4ax.com...
>
> My son has a VS Commodore with LPG fitted.
> It started running sick, and backfiring.
> It blew the top off the air box.
> He has since replaced the plugs,after narrowing the
> gap to around to around 1mm.
> He will replace the leads tonight.
>
> The guy that fitted the LPG for him suggested the above fix.
>
> Anyone who has had similar problems with LPG, I would appreciate their
> comments.
>
> Ian

I had the same thing with an EF, replaced the leads, plugs and everything
else and it still did it,
I asked a gas installer and he said it was possible that the valve guides
were worn and would need replacing, meaning a new head, so I traded it in on
a BA V8 and not looked back


From: D Walford on
On 13/07/2010 11:40 PM, George W Frost wrote:
> <ian h(a)hotmail.com> wrote in message
> news:un8o36li9063df1m7k18dk303svdbc5vso(a)4ax.com...
>>
>> My son has a VS Commodore with LPG fitted.
>> It started running sick, and backfiring.
>> It blew the top off the air box.
>> He has since replaced the plugs,after narrowing the
>> gap to around to around 1mm.
>> He will replace the leads tonight.
>>
>> The guy that fitted the LPG for him suggested the above fix.
>>
>> Anyone who has had similar problems with LPG, I would appreciate their
>> comments.
>>
>> Ian
>
> I had the same thing with an EF, replaced the leads, plugs and everything
> else and it still did it,
> I asked a gas installer and he said it was possible that the valve guides
> were worn and would need replacing, meaning a new head, so I traded it in on
> a BA V8 and not looked back
>
>
Son's EF had a similar problem, according to LPG installer the problem
was the coil pack, it was replaced the problem hasn't reoccurred.


Daryl

From: George W Frost on

"D Walford" <dwalford(a)internode.on.net> wrote in message
news:4c3cf830$0$11122$c3e8da3(a)news.astraweb.com...
> On 13/07/2010 11:40 PM, George W Frost wrote:
>> <ian h(a)hotmail.com> wrote in message
>> news:un8o36li9063df1m7k18dk303svdbc5vso(a)4ax.com...
>>>
>>> My son has a VS Commodore with LPG fitted.
>>> It started running sick, and backfiring.
>>> It blew the top off the air box.
>>> He has since replaced the plugs,after narrowing the
>>> gap to around to around 1mm.
>>> He will replace the leads tonight.
>>>
>>> The guy that fitted the LPG for him suggested the above fix.
>>>
>>> Anyone who has had similar problems with LPG, I would appreciate their
>>> comments.
>>>
>>> Ian
>>
>> I had the same thing with an EF, replaced the leads, plugs and everything
>> else and it still did it,
>> I asked a gas installer and he said it was possible that the valve guides
>> were worn and would need replacing, meaning a new head, so I traded it in
>> on
>> a BA V8 and not looked back
>>
>>
> Son's EF had a similar problem, according to LPG installer the problem was
> the coil pack, it was replaced the problem hasn't reoccurred.
>
>
> Daryl
>

replacing the coil packs didn't work with mine
besides, didn't they drop the coil pack idea with thte EL?


From: D Walford on
On 14/07/2010 9:42 AM, George W Frost wrote:
> "D Walford"<dwalford(a)internode.on.net> wrote in message
> news:4c3cf830$0$11122$c3e8da3(a)news.astraweb.com...
>> On 13/07/2010 11:40 PM, George W Frost wrote:
>>> <ian h(a)hotmail.com> wrote in message
>>> news:un8o36li9063df1m7k18dk303svdbc5vso(a)4ax.com...
>>>>
>>>> My son has a VS Commodore with LPG fitted.
>>>> It started running sick, and backfiring.
>>>> It blew the top off the air box.
>>>> He has since replaced the plugs,after narrowing the
>>>> gap to around to around 1mm.
>>>> He will replace the leads tonight.
>>>>
>>>> The guy that fitted the LPG for him suggested the above fix.
>>>>
>>>> Anyone who has had similar problems with LPG, I would appreciate their
>>>> comments.
>>>>
>>>> Ian
>>>
>>> I had the same thing with an EF, replaced the leads, plugs and everything
>>> else and it still did it,
>>> I asked a gas installer and he said it was possible that the valve guides
>>> were worn and would need replacing, meaning a new head, so I traded it in
>>> on
>>> a BA V8 and not looked back
>>>
>>>
>> Son's EF had a similar problem, according to LPG installer the problem was
>> the coil pack, it was replaced the problem hasn't reoccurred.
>>
>>
>> Daryl
>>
>
> replacing the coil packs didn't work with mine
> besides, didn't they drop the coil pack idea with thte EL?
>
>
AFAIK they changed back to a distributor.


Daryl